<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-173231326-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-173231326-1", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<meta property="og:site_name" content="Meridian Tribune" />
<link rel="canonical" href="https://www.meridiantribune.com/news/flu-vaccines-now-available-throughout-bosque-county" />
<link rel="shortlink" href="https://www.meridiantribune.com/node/2687" />
<meta name="description" content="With the Coronavirus (COVID-19) virus cotinuing to circulate, getting vaccinated for the flu is more important than ever this season. The Centers for Disease Control and Prevention (CDC) reports influenza vaccinations can reduce frequency of the flu and can also reduce symptoms that might be confused with those of COVID-19." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.meridiantribune.com/news/flu-vaccines-now-available-throughout-bosque-county" />
<meta property="og:title" content="Flu vaccines now available throughout Bosque County" />
<meta property="og:description" content="With the Coronavirus (COVID-19) virus cotinuing to circulate, getting vaccinated for the flu is more important than ever this season. The Centers for Disease Control and Prevention (CDC) reports influenza vaccinations can reduce frequency of the flu and can also reduce symptoms that might be confused with those of COVID-19." />
<meta property="og:updated_time" content="2020-10-14T10:33:35-05:00" />
<meta property="article:published_time" content="2020-10-14T10:17:42-05:00" />
<meta property="article:modified_time" content="2020-10-14T10:33:35-05:00" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["tpa_northsidebar"] = googletag.defineSlot("//116205717/TPA-Northsidebar", [300, 250], "js-dfp-tag-tpa_northsidebar")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["tpa_northleaderboard"] = googletag.defineSlot("//116205717/TPA-Northleaderboard", [728, 90], "js-dfp-tag-tpa_northleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/meridiantribune.com/files/TMT%20Favicon_1.png" type="image/png" />
<link rel="revision" href="https://www.meridiantribune.com/news/flu-vaccines-now-available-throughout-bosque-county" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Flu vaccines now available throughout Bosque County | Meridian Tribune</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/views/views.module.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_blue_orchid/css/etype_blue_orchid.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login/css/etype_login.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma/css/bulma.min.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/style.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?qhr6fi" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?qhr6fi" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->


</head>
<body class="path-node page-node-type-article meridiantribune">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">October 14, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiempos-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/meridiantribune.com/files/logo%20for%20web%20meridian%202.jpg" alt="Meridian Tribune Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="/webforms" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=News%20Staff&amp;Pub=124&amp;PType=eTypes124MrTd88cXErrrrO" target="_blank" id="etype_login_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Meridian%20TribuneID88/default.aspx?PubID=124" target="_blank" id="etype_login_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

      <div class="region region-header-bottom">
    <div class="views-element-container block block-views block-views-blockadvertisements-block-10" id="block-views-block-advertisements-block-10">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_10 js-view-dom-id-336e2ea56108cb7ca03009bfc358a05f5a3bb5acf0de49309fcd720d4ae0ea04">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/meridiantribune.com/files/2020-06/careflite_website_ad.jpg" width="728" height="90" alt="CAREFLITE" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>

  </div>

      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/columns-opinions" class="navbar-item" data-drupal-link-system-path="taxonomy/term/25">Columns &amp; Opinons</a>
                                                                    <a href="/lifestyle" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Lifestyle</a>
                                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Obituaries</a>
                                                                    <a href="/photos" class="navbar-item" data-drupal-link-system-path="taxonomy/term/26">Photos</a>
                                                                    <a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine236692/Full/index.aspx?II=236692" class="navbar-item">Classifieds</a>
                                                                                                        <a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine312490/Full/index.aspx?II=312490" class="navbar-item">Business</a>
                                            
                                                                    <a href="https://www.mercolocal.com/affiliates/Bosque-County" class="navbar-item">Marketplace</a>
                                                                    <a href="/blast-from-the-past" class="navbar-item" data-drupal-link-system-path="taxonomy/term/28">Blast from the Past</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/meridiantribune.com/files/logo%20for%20web%20meridian%202.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                            <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/columns-opinions" class="navbar-item" data-drupal-link-system-path="taxonomy/term/25">Columns &amp; Opinons</a>
                                                                                                                                                            <a href="/lifestyle" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Lifestyle</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Obituaries</a>
                                                                                                                                                            <a href="/photos" class="navbar-item" data-drupal-link-system-path="taxonomy/term/26">Photos</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine236692/Full/index.aspx?II=236692" class="navbar-item">Classifieds</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine312490/Full/index.aspx?II=312490" class="navbar-item">Business</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="https://www.mercolocal.com/affiliates/Bosque-County" class="navbar-item">Marketplace</a>
                                                                                                                                                            <a href="/blast-from-the-past" class="navbar-item" data-drupal-link-system-path="taxonomy/term/28">Blast from the Past</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/MeridianTrib/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div class="views-element-container block block-views block-views-blockadvertisements-block-1" id="block-views-block-advertisements-block-1">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_1 js-view-dom-id-62d28404487fca0e9e3ee57b86b2d2c8b303aa392768b8595b343dfd624ffe29">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://totalplacement.com/job/grinders-welders-fabricator/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/meridiantribune.com/files/2020-08/tp_banner_ad%20Warehouse%20-%20Production%20-%20Welders%2008-19-20.jpg" width="728" height="90" alt="NOW HIRING WAREHOUSE PRODUCTION WELDERS" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-blueorchid728x90-2" class="block block-block-content block-block-content23d6b4ff-4b3e-4f73-8569-d2175fdfd5f3">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p class="rtecenter"> </p>

<center><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 728;
google_ad_height = 90;
//-->

//--><!]]>
</script><scriphttps: block="" www.highlandernews.com=""> </scriphttps:></center>

<p class="rtecenter"> </p>
</div>
      
  </div>
<div id="block-blueorchid728x90" class="block block-etype-blue-orchid block-blue-orchid-72890">
  
    
      
<script type="text/javascript"><!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-tiempos-page-title" class="is-full block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Flu vaccines now available throughout Bosque County</span>
</h1>


  </div>
<div id="block-tiempos-content" class="is-full block block-system block-system-main-block">
  
    
      

<article data-history-node-id="2687" role="article" about="/news/flu-vaccines-now-available-throughout-bosque-county" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Flu vaccines now available throughout Bosque County" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/cristin-parker" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/cristin-parker" lang="" about="/cristin-parker" typeof="schema:Person" property="schema:name" datatype="">Cristin Parker</a></span>
 on Wednesday, October 14, 2020
          <span property="schema:dateCreated" content="2020-10-14T15:17:42+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="field field--name-field-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
          <div class="field__items">
                  </div>
      </div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>With the Coronavirus (COVID-19) virus cotinuing to circulate, getting vaccinated for the flu is more important than ever this season.</p>

<p>The Centers for Disease Control and Prevention (CDC) reports influenza vaccinations can reduce frequency of the flu and can also reduce symptoms that might be confused with those of COVID-19. While the flu shot won’t prevent COVID-19, it will slow the circulation of flu in Texas and keep people out of the hospital, conserving medical resources needed to care for COVID-19 patients.</p>

<p>“We want as few people as possible to get sick this fall and winter,” Texas Department of State Health Services (DSHS) Commissioner Dr. John Hellerstedt said. “That protects our health care professionals and health care system, which is key to defeating both COVID-19 and the flu. In addition, the same precautions Texans are already taking against COVID-19 – wearing masks, physical distancing and hand hygiene – will help slow the spread of influenza.”</p>

<p>Goodall-Witcher Healthcare is holding a drive-through flu shot clinic, 8-11 a.m., Oct. 17 at both clinic locations in Clifton and Whitney to minimize contact and exposure due to the COVID-19 pandemic.</p>

<p>“While flu shots are in high demand this time of year, we will work hard to make it quick and easy for you,” Goodall-Witcher medical officials stated on the healthcare system’s website. “Remember, it takes about two weeks after a flu vaccination for the body to build up protection against flu. CDC recommends vaccination by the end of October.</p>

<p>“GWH will also continue to give flu shots on a walk-in basis during clinic business hours. We have set up a flu shot area in the front of the lobby in an effort to minimize the screening process, minimize time in the clinic and contain the flu shot patients to one area.”</p>

<p>Brookshire's grocery store pharmacies in both Clifton and Whitney are also currently offering flu shots.</p>

<p>“It takes about two weeks for immunity to develop after getting the flu vaccine,” DSHS Infectious Disease Medical Officer Dr. Jennifer Shuford said. “So, we are asking all Texans 6 months of age and older to get their flu vaccines before the end of October.”</p>

<p>The CDC reports it has already begun working with flu vaccine manufacturers to have extra flu vaccine available this flu season.</p>

<p>Manufacturers have already begun distributing flu vaccine and will continue to do so throughout the season.</p>

<p>According to the DSHS, the flu shot is especially important for people with chronic health conditions, pregnant women, young children and older adults because they are at higher risk of developing serious complications.</p>

<p>Caregivers should get the flu shot to protect themselves and to prevent spreading the flu to the vulnerable people they care for in their families and communities.</p>

<p>“Young children are one of the groups known to be at high risk of hospitalization or death from complications of the flu,” Hellerstedt said. “Getting your flu shot is one of the best ways to protect them and everyone else in the community.”</p>

<p>Influenza symptoms usually start suddenly and include fever, body aches, chills, a dry cough, sore throat, runny nose, headaches and extreme fatigue and can last a week or longer.</p>

<p>It is important to note that not all flu sufferers will develop a fever.</p>

<p>People can help stop the spread of illness and reduce their chances of catching the flu by:</p>

<p>• getting vaccinated;</p>

<p>• washing hands frequently;</p>

<p>• covering coughs and sneezes;</p>

<p>• and staying home if they’re sick.</p>

<p>Check out additional flu information and tips are at TexasFlu.org.</p>
</div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.meridiantribune.com/news/flu-vaccines-now-available-throughout-bosque-county" data-a2a-title="Flu vaccines now available throughout Bosque County"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>

  </div>

        
                    <div class="region region-content-ads">
    <div class="views-element-container network-ad left block block-views block-views-blockadvertisements-block-7" id="block-views-block-advertisements-block-7">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_7 js-view-dom-id-cb363bcebbff267aee533ce23d9706f3df2e3558b2c359788ddb7b74234dfd99">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="http://www.myattfuels.net/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/meridiantribune.com/files/2020-06/myatt_vip_web_tile%20%281%29.jpg" width="1250" height="1042" alt="MYATT FUELS" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>

  </div>

        
                    <div class="region region-bottom-content">
    <div id="block-blueorchid468x602" class="block block-block-content block-block-contenta2db1fdb-32a9-40bf-a4c1-30af0c6f0a81">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 468;
google_ad_height = 60;
//-->

//--><!]]>
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script>

<p class="rtecenter"> </p>
</div>
      
  </div>
<div id="block-aroundthewebinarticle" class="block block-block-content block-block-content023c0362-9de5-4c77-ba47-b39a0f740ef5">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="rc-widget-906831" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="140330"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
      
  </div>
<div id="block-dfptagtpanorthleaderboard" class="block block-dfp block-dfp-ad208d6fa1-b766-40b4-b86c-2d461b58c955">
  
    
      <div id="js-dfp-tag-tpa_northleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-tpa_northleaderboard');
        });
    </script>
</div>

  </div>

  </div>

              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div class="views-element-container block block-views block-views-blockadvertisements-block-9" id="block-views-block-advertisements-block-9">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_9 js-view-dom-id-b0fa7ae9f455f7ddc098f6634671a36ad1df060d2ff45392a7c584221245393f">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://www.riverstreetroost.com/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/meridiantribune.com/files/2020-06/river_street_web_ad_0.jpg" width="313" height="260" alt="RIVER STREET ROOST" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-weatherwidget" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=126716" width="100%" height="60" frameborder="0" scrolling="no" title="Weather Widget"></iframe>

  </div>
<div id="block-blueorchid300x250" class="block block-block-content block-block-contentc13cc3f7-f050-4761-995d-181cbb512624">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 300;
google_ad_height = 250;
//-->

//--><!]]>
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script>
</div>
      
  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-5" id="block-views-block-advertisements-block-5">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_5 js-view-dom-id-accdc026a849a23549d078c2b33ebdfe2a1d808ba47de0522f1f9e555cfcbc4a">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="http://www.myattfuels.net/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/meridiantribune.com/files/2020-06/myatt_vip_web_tile%20%281%29.jpg" width="1250" height="1042" alt="MYATT FUELS" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://www.bosqueartscenter.org/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/meridiantribune.com/files/2020-06/bac_vip_web_tile.jpg" width="618" height="515" alt="BOSQUE ARTS CENTER" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="https://www.lawson-implement.com/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/meridiantribune.com/files/2020-06/lawson_implement_big_box_300x250_0.jpg" width="618" height="515" alt="LAWSON IMPLEMENT" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="http://www.cliftontexas.org/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/meridiantribune.com/files/2020-06/clifton_chamber_vip_web_tile.jpg" width="618" height="515" alt="CHAMBER OF COMMERCE" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-stillservingbosquecounty" class="block block-block-content block-block-contentc6a1e696-120a-4b0c-bf9b-b23018ffba3b">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><a href="/still-serving-bosque-county"><img alt="Still Serving Bosque County " data-entity-type="file" data-entity-uuid="11a068c3-e8ee-42da-b638-637445f0943c" src="/sites/meridiantribune.com/files/inline-images/Still-Serving-ad.jpg" class="align-center" /></a>
<p> </p>
</div>
      
  </div>
<div id="block-dfptagtpanorthsidebar" class="block block-dfp block-dfp-adca6d37eb-cd08-4947-bcf3-606fa1923292">
  
    
      <div id="js-dfp-tag-tpa_northsidebar">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-tpa_northsidebar');
        });
    </script>
</div>

  </div>
<div id="block-blueorchid300x600" class="block block-block-content block-block-contenta0140249-6eb5-4695-a1c7-e26aaafca503">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p class="rtecenter"> </p>
<!--?php
      
      $banner = '<div style="margin: -40px 0 -30px -21px;"--><script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 300;
google_ad_height = 600;
//-->

//--><!]]>
</script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script>

<p> </p>
</div>
      
  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>Meridian Tribune </strong><br />
114 N. Main St. <br />
Meridian, TX <br />
76665</p>

<p>P: 254.435.6333</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Meridian Tribune</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/2287">Contact</a>
    </li>
          <li class="menu-item">
      <a href="https://meridiantribune.etypegoogle9.com/sites/meridiantribune.com/files/2020-06/CopyrightPolicy.pdf" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Copyright Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2687","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-173231326-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"statistics":{"data":{"nid":"2687"},"url":"\/core\/modules\/statistics\/statistics.php"},"user":{"uid":0,"permissionsHash":"be577ef585ef63bccba2d69ba654992916aadfca25e37c300d694b2172ef0ab2"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.6"></script>
<script src="/core/misc/drupal.js?v=8.9.6"></script>
<script src="/core/misc/drupal.init.js?v=8.9.6"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.9.6"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login/js/etype_login_page.js?v=8.9.6"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.9.6"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.9.6"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.9.6"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.9.6"></script>


</body>
</html>
